VIPAdmin / Магазин / Viber уведомления 2.1

Viber уведомления 2.1

ВАЖНО! рекомендуемый хостинг для сайта - PrivateAlps
Viber уведомления 2.1







Совместимость

Доступные версии PHP

Метод активации

Срок активации продукта

Порядок предоставления дистрибутива

Модуль позволяет получать уведомления о заказах, отзывах о товаре, новых зарегистрированных пользователей, возврат товара и сообщений с формы контактов в Viber.
Так же есть возможность настроить уведомление о смене статуса заказа.
На данный момент для OC 1.5.x актуальная версия 2.0, для ОС 2.х, 3.х актуальная версия 2.1.
Перед тем как обратиться за техподдержку прочтите FAQ , возможно там будет ответ на Ваш вопрос.
Инструкция по настройке:
Шаг 1:

Как узнать id пользователя - напишите в ЛС или на почту [email protected]. Вышлю инструкцию - это своего рода будет мини-активация модуля. 
После этого можно выполнять следующий пункт


  • Зайдите в приложение viber.
  • Перейдите в раздел "Паблик аккаунты".
  • Выберите бота которого только что создали и перейдите к диалогу.
  • Напишите боту любое сообщение - это нужно для того, чтобы бот мог отправлять Вам уведомления.

Шаг 2 для OC 2.x, 3.x:

  • Разархивируйте архив;
  • Выберите нужную версию архива(.ocmod.zip) в зависимости от Вашей версии opencart;
  • Установите этот архив модуля через стандартный менеджер дополнений;
  • Обновите кеш OCMOD;

Шаг 2 для OC 1.5.x:
  • Разархивируйте архив;
  • Выберите версию архива(1.5.x.zip) для Вашей версии opencart;
  • Загрузите содержимое этого архива из папку upload на сервер

Шаг 3:
  • После перейдите в расширения->модули и найдите "A-Viber уведомление" активируйте его;
  • Зайдите в настройки модуля;
  • Укажите token(в поле "token") который Вы получили из первого шага;
  • Укажите ID пользователя кому должны приходить уведомления. (Если нужно, чтобы приходило нескольким получателем уведомления, укажите через запятую эти ID (Например: 12222222222,22222223333,333333333)
  • Дальше отметьте галочкой поля, которые должны приходить в уведомлении и нажмите сохранить.
  • Все, бот настроен и готов к использованию.

Минимальные системные требования:
  • PHP 5.3 или выше;
  • Сurl;

Техническая поддержка:
Техническая поддержка осуществляется всем пользователям, легально купившим модуль на оф.сайтах либо у самого автора.
Лицензия:
Каждая копия модуля действует на 1 домен и его поддомен. 
Поэтому если хотите установить модуль еще на один домен, Вы должны приобрести еще одну копию модуля.
По всем вопросам и предложениям писать [email protected]

Viber уведомления 2.1


750

Отзывы (0)